Picture Posting

A sure way to waste valuable time is for a novice like me to try and figure out the proper way to post pictures via MT. Oh sure, I can easily upload. What is hit or miss is getting the pictures to wrap correctly around the text. I am using the “align” image tag, but it doesn’t work all the time. Thinking it has something to do with the amount of text to wrap around the picture, but I’m not certain. So I think I need a tutor. Any volunteers? Then again, perhaps I should just go back to only posting text. Things were so much easier then. But then, a pictures as they say is worth more than a 1000 words.

4 Comments
  1. Try this link for a short easy-to-understand tutorial: http://www.echoecho.com/htmlimages07.htm

  2. Philip’s URL is a good source. Also, I try to further refine the image alignment by adding horizontal and vertical spacing. These probably are deprecated in the latest HTML, but they work for me, anyway. Usually, I add a horizontal offset of at least 8. Only rarely do I set vertical space at anything other than zero.
    Also, I make a special effort to add descriptive text to the alt tag so that visually impaired people at least get an idea of what’s there. Here’s an example:
    alt=”Harvery Korman pretends not to notice as Mel Brooks’ Gov. Le Petomane ogles his secretary’s boobs in Blazing Saddles”

  3. Thanks for the link. I’ll review and try again (code words for wasting more time). In any event, I was also using the vspace/hspace tags but for whatever reason things didn’t want to align properly. I only seem to have the problem when the text isn’t long enough to wrap completely around the text.

  4. I’ve written software training classes for Disney® and I’m told that I’m pretty good and getting “lost people to find out where they are” (to quote a former student of mine). If you want to email me we can set up a time so that you can dial into my PC while we talk on the phone and I can show you how to do it. It’s NOT as complicated as you think!

Leave a Reply